linkedin
  1. /
  2. /
  3. Themen
  4. /
  5. FooSales iPad und Android...
  6. /

Mindestanforderungen

Die FooSales Web-Anwendung läuft in den meisten modernen Webbrowsern wie Google Chrome, Safari, Firefox und Microsoft Edge.

Zur Verwendung des FooSales-Tablet-Anwendungenbenötigen Sie ein iPad oder ein Android-Tablet der neuesten Generation.

Android-Mindestanforderungen: #

  • Android 7.0 (Nougat) oder höher
  • Android-Tablet mit einem Bildschirm von 7" oder größer
  • Kamera (entweder nach vorne oder nach hinten gerichtet oder beides zum Scannen von Barcodes)
  • Internetverbindung
    Bitte beachten Sie: Die Genauigkeit des Barcode-Scannens hängt vollständig von der Geschwindigkeit und Qualität der eingebauten Kamera(s) ab.

iPad Mindestanforderungen: #

  • iOS 12.0 oder höher
  • Jedes iPad (Version 3 oder höher), iPad Mini oder iPad Pro
  • Internetverbindung
    Bitte beachten Sie: Die Genauigkeit des Barcode-Scannens hängt vollständig von der Geschwindigkeit und Qualität der eingebauten Kamera(s) ab.

Das FooSales nutzt die im Tablet eingebaute(n) Kamera(s) zum Scannen von Barcodes, unterstützt aber auch kompatible Bluetooth-Barcodescanner und -drucker. Besuchen Sie die Seite Hardware um alle derzeit unterstützten Geräte anzuzeigen.

Tags , ,