linkedin
  1. /
  2. /
  3. Argomenti
  4. /
  5. Plugin FooSales WordPress
  6. /

Installazione e aggiornamenti

Requisiti minimi #

  • PHP versione 5.3 o superiore (si consiglia PHP 5.6 o superiore)
  • MySQL versione 5.0 o superiore (si consiglia MySQL 5.6 o superiore)
  • WooCommerce 3.1.0

Installate il plugin FooSales WordPress direttamente dall'area amministrativa di WordPress selezionando "Aggiungi nuovo" nel menu dei plugin. Cercare "FooSales" e installare il plugin. Se preferite, potete anche scaricare e installare il plugin manualmente:

Installazione manuale #

  1. Scarica il file .zip
  2. Vai aWordPress Admin > Plugin > Aggiungi nuovo e Plugin di caricamento con il file scaricato con Scegliere il file
  3. Installa ora e Attivare l'estensione

Installazione automatica #

L'installazione automatica è l'opzione più semplice, poiché WordPress gestisce tutti i trasferimenti di file. Per eseguire l'installazione automatica di FooSales, accedere al cruscotto di WordPress, navigare nel menu Plugin e fare clic su "Aggiungi nuovo".

Nel campo di ricerca digitate "FooSales" e fare clic su 'Plugin di ricerca'. Una volta trovato il plugin FooSales, è possibile visualizzarne i dettagli, come le informazioni sul rilascio, la valutazione e la descrizione. E, cosa più importante, è possibile installarlo semplicemente facendo clic su "Installa ora".

Aggiornamento #

Gli aggiornamenti automatici dovrebbero funzionare senza problemi, ma, come sempre, assicuratevi di eseguire un backup del vostro sito web per sicurezza.

Se per qualche motivo si riscontrano problemi con le pagine del negozio/categoria dopo un aggiornamento, è sufficiente svuotare il file permalink andando su WordPress > Impostazioni > Permalink e premendo il tasto 'Salva le modifiche'. Questo dovrebbe riportare la situazione alla normalità.